Windows 7 epg not updating


14-Oct-2018 12:49

CPU: Intel Core i5-4690S Mobo: GIGABYTE GA-H87M-D3H RAM: 8GB DDR3 HDD: 120GB SSD, 18TB QNAP NAS GPU: Zotac ZT-70702-10M (GTX 750) Tuner: 2 x HDHR Prime Case: Vidabox v Case3 Remote: Logitech Harmony 670 Display: LG 65EF9500, Panny TC-P54G10 Amp: Denon X2000 TV Provider: Comcast/XFinity, Plex, Roku3 @Gregg P: Also, could you fill us in on your setup?You appear to have 9999 channels for a cable/satellite, but also have a pretty healthy ATSC lineup but only 100012 channels?I followed the instructions during installation and everything seemed to go well.The EPG123 guide works great, but I must've done something wrong.My guide data doesn't seem to be updating and is going to end on 10/22.I deleted the task because I think mine was also in "Client" mode, then I selected the "Full Mode" radio button to create the task again.Then I opened the EPG123 Configuration tool and picked the Save & Execute button.

Exit code: 0 [10/15/2017 AM] Exiting reindex Database(). [10/15/2017 AM] [ INFO] Completed EPG123 client execution.

[10/15/2017 AM] =============================================================================== [10/15/2017 AM] [ INFO] Beginning epg123 client execution.

2017-10-15 Z [10/15/2017 AM] [ INFO] Import: True , Match: True , No Logo: False , Force: False [10/15/2017 AM] [ INFO] epg123 client version: 1.1.17 for Win7 [10/15/2017 AM] Entering import Mxf File() for file "C:\epg123\epg123.mxf" [10/15/2017 AM] [ INFO] Successfully imported file into Media Center database.

When swapped, the guide showed the HD channel assigned to the basic number and the SD channel assigned to the HD number.

windows 7 epg not updating-56

muriman sex

I would enable the basic numbers and disable the swapped HD numbers. I tried reloading the guide data, but it just wouldn't work.

After the Save & Execute completed the 8/8 tasks, there should have been another window pop up showing progress of the import. You appear to have 9999 channels for a cable/satellite, but also have a pretty healthy ATSC lineup but only 100012 channels? I have an HTPC connected to my home network via 1gig ethernet.